KB ID : 95
Products :
Published : Jan. 25, 2016
Created : Jan. 25, 2016
Last Modified : March 8, 2018

Challenge

When VMware backup is scheduled, you will get the following error message :

Failed to perform pre-backup steps :: CBT not enabled. Backup cannot continue

Cause

This issue appears if Enabling Changed Block Tracking process fails during backup. This is a known issue in VMware ESXi 5.5.x, VMware vSphere Client 5.5 and the VMware vSphere Web Client 5.5.x. .

Solution

There is no proper fix provided from VMware for this issue. However, we can modify the virtual machine’s vmx file and include the ctkEnabled flag as given below.

ctkEnabled = "true"

After adding the above attribute in the vmx file, we can start backing up the VM without any issues.

Source : VMware knowledge base

Note : This issue won't occur in case if the ESXi server 5.5.x is added in the vCenter version 6.0 and backup configured by adding vCenter in vembu instance.

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