Error:
Unable to process the data. Incorrect or invalid XML.
Scenarios:
The above error occurs when configuring backups from the client side in the following scenarios:
Cause1:
When there is a mismatch of configuration files between the client and server side.
Solution:
Delete / Rename the configuration file(.sbc) from the particular backup job storage repository and try to rerun the backup again. You can navigate to the .sbc file location as follows:
sgstorage/storage pool name/Backup configured repo/1/client id/backup name/conf/.sbc*
Example: E:\sgstorage\Testpool\Repo_1\1\Testclient1\TestBackup1\conf*.sbc
Cause2:
The reported issue occurs if there is a database hang in the backend on the BDR server side.
Solution:
Restart the Vembu BDR services and the databases (Postgressql / Mongo / Mysql) and try to re-run the job.
Note:If the issue still persists, even after the restart please contact support(vembu-support@vembu.com)