KB ID : 115060
Products :
Published : March 2, 2018
Created : March 2, 2018
Last Modified : March 5, 2018

Error :

Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.

Above alert message will be thrown while performing any one of the following actions:

  • Trying to add Microsoft Windows/Microsoft Hyper-V host in BDR server.
  • Editing and saving password of the Microsoft Windows/Microsoft Hyper-V host in BDR server whose password was changed.
  • Removing Microsoft Windows/Microsoft Hyper-V host in BDR server.

Cause:

For VIS installation in remote machines, UNC path is accessed to copy installation configuration xml and installer (msi) files and therefore a null session is created.
The above error is thrown if the network share of the remote machine is already connected to the server using another user account (or modified credentials).

Possible Solutions:

Solution 1:
Use the same credentials which was used earlier while connecting network share.

Solution 2:
If you want to use another user account or modified the user credentials, then delete the existing network shared connection for the remote machine by following steps below:

  • Run command prompt as Administrator.
  • Type net use. It will list all the existing connections to the server.
  • Delete the connection from other user of the remote machine where VIS has to be pushed using the command:
         net use /delete \\<ip of VIS machine>\foldername
         Eg: net use /delete \\10.0.0.2\admin$

Solution 3:
If the above mentioned alert is shown even after disconnecting the network share, restart VembuBDR service from services.msc.

Solution 4:
In the remote machine, disconnect other users from task manager which will disconnect all the network shares. Follow this step, only when other user login and all its connections are not required.

Solution 5:
Follow the below steps in extreme cases when all the above solutions fail to resolve the issue:

  • Restart workstation service from services.msc in VembuBDR installed server. This disconnects all the network connections after restarting; Therefore make sure that all the network shared connection do not require anymore.
  • Log out from the current session and login again. This will force the release of all network connections made before.
  • If all the above steps did not help, restart the server where VembuBDR is installed.
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