KB ID : 115048
Published : Aug. 8, 2017
Created : Aug. 8, 2017
Last Modified : Aug. 8, 2017

Cause

Normally if you have not changed the ports during the installation you will be automatically redirected to 6060 and 6061 ports while accessing the web console.

Solution

Please perform the below steps to change the default ports to access the web console:

  1. Navigate to "VembuBDRInstallationLocation/apache/conf" and open “httpd.conf” file.
  2. Change the values to “Listen 80” from “Listen 6060”.
  3. Change the values to “ServerName localhost:80” from “ServerName localhost:6060”.
  4. Save the file.
  5. Now navigate to "VembuBDRInstallationLocation/apache/conf/extra" and open “httpd-ssl.conf” file.
  6. Change the values to “Listen 443” from “Listen 6061”.
  7. Change the values to " VirtualHostdefault:443” from “VirtualHostdefault:6061”.
  8. Save the file.
  9. Now navigate to "VembuBDRInstallationLocation/htmlgui/conf" and open “config.inc” file.
  10. Changes the values to “$SGHTTPSPORT=443;” from “$SGHTTPSPORT=6061;”.
  11. Save the file.
  12. Restart VembuBDR/VembuOffsiteDR Webserver service.

Now try to access web console by directly using localhost or machine name or IP address of machine.

edit retag flag offensive close merge delete