KB ID : 115034
Published : Sept. 13, 2016
Created : Sept. 13, 2016
Last Modified : Sept. 13, 2016

Cause

The error “SMTP error : could not authenticate“ would occur for the below reasons

  • If the configured SMTP server is gmail server, then the above error would occur when default configuration settings of gmail account is set to block less secured applications.
  • If the configured SMTP Microsoft Exchange Server account credentials are wrong.

Solution

In order to overcome the authentication failure problem ,please try the below steps

  • Allow less secure apps option must be enabled in your Gmail account. Kindly follow the below steps to enable it

    a) Go to My Accounts in your e-mail setting
    b)Select Sign-in & Security option
    c)Enable Allow less secure apps , i.e., Allow less secure apps: ON.

  • Please provide the correct credentials for your SMTP Exchange server.

Once done following the above steps, enable the e-mail setting in your Vembu BDR web console again; Send a test mail and verify it gets successful.

edit retag flag offensive close merge delete