KB ID : 105008
Products :
Published : March 29, 2016
Created : March 29, 2016
Last Modified : April 11, 2016

Cause

VMWare backups will show above error message if CBT is disabled after the Full Backup or the previous incremental backup.There are several scenarios for this issue to occur

  • The CBT for the VM may be manually disabled.

  • If another application is accessing the VMs CBT and is disabled purposely for any operation.

  • If another application has accessed the VMs CBT, and tried to disable but failed during re-enabling.

Solution

1) Enable CBT for the VM using the below steps

  • Power off the VM.
  • Right click the VM, click "Edit settings", find the "Options" tab and click "Configuration Parameters".
  • Set the "ctkEnabled" value to “True”.
  • Set the "scsi0:x.ctkEnabled" value to “True” for each disk of the VM in question.
  • Open the source folder and remove any -CTK.VMDK files.
  • Power on the VM.
  • Power off the VM again. This step is needed to update the CTK table.
  • Power on the VM.
  • Rerun Backup job.

2) If the backup job is configured with a single VM, it is recommended to run an additional full backup.

3) If the backup job configured with multiple VMs and all the VMs in the configuration facing the same issue, then it is recommended to run the additional full backup.

Note : It is not recommended to run additional full backup, if the backup job configured with multiple VMs and only part of the VMs facing the above issue. You can run incremental backup for this scenario.

edit retag flag offensive close merge delete