KB ID : 104050
Products :
Published : March 8, 2019
Created : March 8, 2019
Last Modified : March 8, 2019

Cause:

This error would occur when there is a mismatch in the configuration file of the guest VM(s) while migrating the guest VM from Windows 2012 R2 or other versions to Windows 2016 Hyper-V host and above.

Solution:

In order to fix this issue, check whether the VM(s) running on the Hyper-V host is of Windows 2016 and above and it’s VM Configuration version is less than 8. If so, then we request you to perform the below steps to upgrade the configuration for the affected Guest VM(s).

To perform the VM configuration update:

1) Shut down the virtual machine in Hyper-V Manager.

2) Right-click on VM → Upgrade Configuration Version.

Note: If this option isn't available for the virtual machine, then it's already at the highest configuration version supported by the Hyper-V host.

3) Once VM gets upgraded, turn on the VM and trigger the backup.

In case if the issue still persists even after following the above steps, then contact vembu-support@vembu.com

edit retag flag offensive close merge delete