parwaz's profile - activity

2019-12-16 22:08:20 -0600 received badge  Famous Question (source)
2019-10-22 10:09:08 -0600 received badge  Editor (source)
2019-10-22 10:01:39 -0600 answered a question How to remove disconnected volume from storage pool

A member of the Vembu Support team connected to our server via TeamViewer and fixed the issue by running several SQL queries. It was a massive help and greatly appreciated. This issue has now resolved.

Thanks, Parwaz

2019-10-21 05:24:39 -0600 answered a question How to remove disconnected volume from storage pool

Thanks Pranav,

I have sent an email to the Vembu support team and keeping my fingers crossed for a favourable response.

Many thanks for your help thus far.

Kind regards, Parwaz

2019-10-18 12:47:38 -0600 received badge  Notable Question (source)
2019-10-18 07:18:44 -0600 answered a question How to remove disconnected volume from storage pool

Hi Pranav,

Thanks for your reply. I have tried that already several times but it gives an error. Please see below the screenshot of the error message:

Error when making the Default_Repo the default storage pool using the toggle button:

Default_Repo is E:\ drive (in physical sense it is the external Seagate drive which hosts old backups)

SeagatePool is F:\ drive (in physical sense it is also the same external Seagate drive which hosts old backups - probably due to wrong drive letter assignments it got added as an additional pool)

Currently there is no drive F:\ connected to the server, it cannot be connected even if I want to because it does not exist. How can I fix this error through the config files manually. From the user interface it does not seem possible.

Thanks for your help! Parwaz

2019-10-17 04:30:34 -0600 received badge  Popular Question (source)
2019-10-16 12:00:02 -0600 asked a question How to remove disconnected volume from storage pool

Hello everyone,

We are using Vembu BDR v4.0.1 [4012019041520]. We are backing up our main server to an external Seagate disk using VembuBDR. That Seagate disk was using drive letter E:\ and was our default storage pool. After a restart of the hypervisor host the Seagate disk became disconnected from the Vembu server and the software replaced it with the C:.

I have now attached the Seagate Disk to the server as E:\ and tried to make it the default pool (which is DefaultRepo – as seen in the screenshot below). In the process there were some errors, but now I see another storage pool (called SeagatePool - F:\ drive) added to my main storage pool and it is marked as the default-pool. I am unable to remove it or change the default-pool back to the DefaultRepo (which is E: drive). When I try to make the DefaulthRepo my default storage pool, it says F:\ is not available.

How can I fix this please?

Thanks! Parwaz

Screenshot 1: Current situation with the storage pool

image description

Copyright © Vembu Technologies 2020. All Rights Reserved.