riaan.roux's profile - activity

2020-02-14 08:43:05 -0600 received badge  Popular Question (source)
2020-02-13 12:14:28 -0600 asked a question cant restore backup

hi I need some help. Backup shows 29GB but when I restore there reno data in the restored foleders?

Please can someone assist asap.

THanks

2020-02-10 09:12:46 -0600 received badge  Famous Question (source)
2020-01-09 07:57:20 -0600 received badge  Notable Question (source)
2019-12-09 01:41:15 -0600 answered a question Error while connecting to database 'c:/program files/vembu/vembubdr/data/sgserver.db'. Please refer this 117022 KB Article.

I have mailed the logs as requested.

2019-12-09 01:41:00 -0600 received badge  Popular Question (source)
2019-12-05 13:11:45 -0600 asked a question Error while connecting to database 'c:/program files/vembu/vembubdr/data/sgserver.db'. Please refer this 117022 KB Article.

My server is giving the following error I tried to resolve ot as article says bur getting authentication failed on ODBC Error while connecting to database 'c:/program files/vembu/vembubdr/data/sgserver.db'. Please refer this 117022 KB Article.

2019-10-31 17:38:09 -0600 received badge  Notable Question (source)
2019-10-31 17:38:09 -0600 received badge  Popular Question (source)
2019-10-13 09:35:33 -0600 answered a question BDR Services wont start

Hi I found this in the error log. 13-10-19 16:32:14 ERROR [ CheckAndUpdateBackupDetails::Run ] #### Error while doing client backup update 42P01 : Error executing "select * from SELFBACKUPCONFIGURATION where CUSTOMERID=1 and CLIENTNAME= 'chryso-abe' ": ERROR: relation "selfbackupconfiguration" does not exist; Error while executing the query :: [select * from SELFBACKUPCONFIGURATION where CUSTOMERID=1 and CLIENTNAME= 'chryso-abe' ] : IN DB c:/program files/vembu/vembubdr/data/sgserver.db [CheckAndUpdateBackupDetails.cpp:2386]

not sure if this is part of the problem and if there is a way to fix it

2019-10-11 12:17:24 -0600 asked a question BDR Services wont start

I have a issue where BDR services stop and after 2 attempts to start it, the server bluescreen and reboot?

can anyone assist me? what logs do you need?

thanks

Copyright © Vembu Technologies 2020. All Rights Reserved.