Join our new BDRSuite Community Forum and connect with fellow members for better collaboration and support!

Revision history [back]

click to hide/show revision 1
initial version

Unable to log in

Currently trialling Vembu, and installed it on one of my servers. I could log in fine and I tried to configure the storage repository to one of my NAS devices. I successfully connected, but did this without credentials. I decided to delete it and provide credentials. It then repeatedly said I couldn't have multiple connections to a server or shared resource. After a reboot, this was still occurring, so I decided to do an uninstall and reinstall to start from fresh.

However, when I was re-installing (after another reboot), the installation threw up a couple of messages about registry keys, but then said it was installed successfully. When I tried to log in with admin/admin, I keep getting the following error:

SGDB1001:: Error while connecting to database 'c:/program files/vembu/vembubdr/data/sgserver.db' with error 'IM002 : Failed to connect to datasource: [Microsoft][ODBC Driver Manager] Data source name not found and no default driver specified in database ::c:/program files/vembu/vembubdr/data/sgserver.db')

sgserver.db doesn't exist in that location.

Any help would be great so I can continue the trial.

Copyright © Vembu Technologies 2023. All Rights Reserved.