0

Unable to log in

asked 2017-05-18 07:40:09 -0500

theeggmaster gravatar image

Currently trialling Vembu, and installed it on one of my servers. I could log in fine and I tried to configure the storage repository to one of my NAS devices. I successfully connected, but did this without credentials. I decided to delete it and provide credentials. It then repeatedly said I couldn't have multiple connections to a server or shared resource. After a reboot, this was still occurring, so I decided to do an uninstall and reinstall to start from fresh.

However, when I was re-installing (after another reboot), the installation threw up a couple of messages about registry keys, but then said it was installed successfully. When I tried to log in with admin/admin, I keep getting the following error:

SGDB1001:: Error while connecting to database 'c:/program files/vembu/vembubdr/data/sgserver.db' with error 'IM002 : Failed to connect to datasource: [Microsoft][ODBC Driver Manager] Data source name not found and no default driver specified in database ::c:/program files/vembu/vembubdr/data/sgserver.db')

sgserver.db doesn't exist in that location.

Any help would be great so I can continue the trial.

edit retag flag offensive close merge delete

3 answers

Sort by » oldest newest most voted
0

answered 2017-07-21 01:48:18 -0500

Lena01 gravatar image

how can i log in .. ? sometimes it gives errors

edit flag offensive delete link more

Comments

Normally the reported issue is caused in case the PostgreSQL is not started properly. In that scenario we request you to check the status of the PostgreSQL services in "services.msc". Try restarting both Vembu BDR and PostgreSQL services and wait for few minutes, then try login to web console. In case the issue still persists we request you to reach out our support at vembu-support@vembu.com with the screenshot of the error message that you have received to assist you further.

vinoth.r ( 2017-07-21 02:22:37 -0500 )edit
0

answered 2017-05-18 08:25:06 -0500

theeggmaster gravatar image

Hi, Thanks for your reply. Thre are no ODBC connections at all in obdcad32 within either system32 or syswow64. I've already tried uninstalling and re-installing and this is why I'm having the issue. I'll try this again and see if there are any further issues before contacting vembu-support@vembu.com

edit flag offensive delete link more

Comments

This second de-installation and re-installation has allowed me to log in. I manually removed the c:\program files\vembu folder before restarting.

theeggmaster ( 2017-05-18 09:44:49 -0500 )edit

Thanks for the update, please feel free to reach our support at vembu-support@vembu.com for any issues or queries.

vinoth.r ( 2017-05-18 10:40:52 -0500 )edit
0

answered 2017-05-18 08:01:26 -0500

zaid gravatar image

From the error message provided, we suspect that the ODBC driver is not properly removed\configured. Hence please navigate to C:\windows\system32 and C:\windows\syswow64 and test the connection in the odbcad32 file. Please make sure the database name and other configuration are same as that of configured in SGConfiguration.conf file in the BDR installation location C:\programfiles\vembu\VembuBDR\conf. If the connection fails then we need to remove the ODBC through the registry and re-install it. If you require assistance in uninstalling and re-installing please do contact our support through vembu-support@vembu.com

edit flag offensive delete link more
Login/Register to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2017-05-18 07:40:09 -0500

Seen: 329 times

Last updated: Jul 21

Copyright © Vembu Technologies 2017. All Rights Reserved.