0

Network Backup 3.5 -> 3.6 upgrade failure

asked 2017-03-22 22:47:00 -0500

ErikG gravatar image

When attempting to upgrade from 3.5 to 3.6 of network backup a few of our clients are getting the error "The migration of Vembu NewtworkBackup to a previous version was not fully completed. You cannot upgrade to the current version if the migration process in the previous version was not fully completed. Please restart Vembu NetworkBackup to let the migration process complete. Once it is done you will be able to upgrade to Vembu NetworkBackup to the current version."

We have restarted the affected machines multiple times and have waited for this "process" to complete over days. Is there anyway to force this "migration" or to bypass this error?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2017-03-23 01:57:49 -0500

Udhaya gravatar image

updated 2017-03-23 02:03:56 -0500

Hi,

Normally the particular error message would occur if the status of previous migration is not updated properly in database. We have fixed similar type of issue already and we recommends to use the below build to avoid this upgrade issue in your environment.

Vembu NetworkBackup Windows Build

Vembu NetworkBackup Windows Build XML for Software Update

edit flag offensive delete link more
Login/Register to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2017-03-22 22:47:00 -0500

Seen: 69 times

Last updated: Mar 23

Copyright © Vembu Technologies 2017. All Rights Reserved.