Upgrade appliance from 3.1.1 to 3.1.3

These instructions do not work on our appliance: 2. Ubuntu Backup Server: Download Vembu BDR v3.1.3 build from following location: Click here. Unzip the downloaded build and run the *.bin file to upgrade your existing Vembu BDR v2.1.0, v2.1.1, v3.0.0, v3.1.0, v3.1.1 and v3.1.2 backup server.

./VembuBDR_3_1_3_DBN.bin

Once Vembu BDR Server is upgraded successfully, make sure that the version and build numbers are updated properly by logging into Backup Server web console. Build No:3102015122321 Check version number by clicking on the bottom right corner question mark “?”

Get these errors: Please wait - Vembu BDR is being installed! ./VembuBDR313DBN.bin: line 1708: [: -eq: unary operator expected Could not stop apache. chroot is not found in CHROOTCOMMANDPATH ./VembuBDR313DBN.bin: line 7408: [: -ne: unary operator expected


You are trying to install the Vembu VMBackup 3.1.0 edition on top of the existing installation. This is not supported. Please try to download the correct edition build and update your current installation.

edit retag flag offensive close merge delete