Application aware process failure

asked 2015-11-17 07:07:33 -0600

tom hecker gravatar image

One of vm job throws 'Backup Completed Successfully (AppAware - No credentials set for the GuestOS on VM :Utils)' error. I'm sure i have given credentials for virtual machine in client console.

Any help on this is highly appreciated.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted

answered 2015-11-17 07:24:03 -0600

Udhaya gravatar image

Hi Tom

Normally this error would come during backup if VM Guest OS credentials are not provided for the configured virtual machine in 'Settings->VMware Guest Credentials' page after enabling 'Application aware image process' option for the particular VMware backup job. Hence, we request to verify the following details in your end and update us the same.

  1. Did you get any error message while configuring VM Guest OS credentials
  2. Have you changed VM Guest OS credentials after performing backup job
edit flag offensive delete link more


I am backing up total of 7 virtual machines where i have given VM credentials only for 2 VMs in which Exchange Server is running. While seeing report, the particular error comes for all other VMs except those 2 VMs. It seems strange for me where i haven't enabled app aware option for those 5 VMs.

tom hecker ( 2015-11-18 07:20:37 -0600 )edit

Hi Tom, Thanks for briefing the issue. Yes, a known issue exists in reports for VMware backup plugin where VMBackup logs warning for VMs which isn't configured with VM Guest OS credentials as the option 'Application Aware Image Process' is enabled at backup level. We're already working on this issue and will be fixed in our upcoming releases. For your information, this doesn't affect the backup process and they will complete successfully.

Udhaya ( 2015-11-18 07:54:29 -0600 )edit
Login/Register to Answer

Question Tools

1 follower


Asked: 2015-11-17 07:07:33 -0600

Seen: 216 times

Last updated: Nov 17 '15

Copyright © Vembu Technologies 2017. All Rights Reserved.