Help with Centos 7 files and applications client

hi there,

I've tried to install the 4.2.0 client on my Centos 7 machine and had some issues, I'm wondering if anyone can help please?

problem 1: I've made the mistake of deleting the install folder /home/vembunetworkbackup in the hope I could try a fresh install, but now when I try to reinstall I get the error "failed to upgrade Vembu NetworkBackup, there is a problem while connecting to the database". I can't restore this folder, can I somehow force a reinstall of the client?

problem 2: when the client was installed and I tried to initiate it with /etc/init.d/vembunetworkbackup start I'd get an error: Starting VembuNetworkBackup!sh: error while loading shared libraries: cannot open shared object file: No such file or directory Problem with starting sgchroot Apache Starting :32512 I have both the 32 and 64 bit libraries installed, and I've also created softlinks to in the 32 and 64 bit folders.

thanks Kristan

edit retag flag offensive close merge delete