Getting message "Restore failed due to insufficient storage" but have plenty of disk space

I am using the free version of VembuBDR (4.0.1).

I have created backups of a Win10 workstation which complete smoothly. The backups are of the workstation's boot disk which is a 250GB sata with 125GB of the disk allocated to Drive C. There are four partitions on the disk, one of which is Drive C. The backups can be Mounted and viewed in VembBDR.

When I try to restore the Drive C image image to a new 500GB disk (from BDR recovery; Disk/Partition recover) the restore fails in "Less than a second" with status "Failed". The details from the More dropdown are as follows:

S.No Download as Disk Restored To Status Remarks 1 \\? \Vol...56bcd86e}\ Failure Restore failed due to insufficient storage. Free space available - [78] gb, Required space = [87] gb

I have tried this three times and get the same failure each time. When I say "tried three times" this includes completely removing the application from the workstation, removing the backup job from BDR, using a different disk to restore to (with sizes of 250GB to 500GB). I have also tried to restore using Download and the Recovery CD rather than Disk/Partition recover and get the same "insufficient storage" error.

I have other workstations for which I am able to complete this restore process without problem so I don't believe the issue is with the setup of BDR itself, but more with the backups from this specific client.

Any guidance you can provide would be most appreciated.

Regards, Carl

edit retag flag offensive close merge delete