compatibility vembu 3.9.1

I installed vcenter 6.7 and vembu bdr 3.9.1, and the vcenter has stopped connecting to the vembu server. Is vembu bdr 3.9.1 compatible with vcenter 6.7?

edit retag flag offensive close merge delete