Compatibility With VMWARE 6.7

I think vembu is not compatible with esxi or vcenter 6.7 version. Is it right? When it will be compatible?

Thanks.

edit retag flag offensive close merge delete