Revision history [back]

I'm having the same issue. vCenter 7, ESXi 7 When I installed VEMBU in Windows it was able to backup the VM successfully using the same vSphere credentials, so its not an environment issue. I noticed that the Windows installation is listed as v4.2.0 U1 (4202020051312) but the build I am running in Linux appears to be 4.2.0 4202020042223 Is there a newer build available for Linux that resolve the issue with vSphere 7?

Copyright © Vembu Technologies 2021. All Rights Reserved.